Presentación

Easy Pagarés TRV (aplicación para la gestión de Pagarés)

Ir al índice general de la ayuda

Web: www.trevenque.es

Correo electrónico: treven@trevenque.es


Indice de la ayuda

Easy Pagarés TRV Easy Pagarés TRV es una aplicación Windows desarrollada por Trevenque S.I que pretende automatizar la gestión e impresión de pagarés. La facilidad de uso y la capacidad de personalizar el formato de impresión de los pagarés para los distintos bancos son las características más destacables de este producto.
Capítulos tratados en la ayuda
 | Maestros
 | Pagarés
 | Ventanas
 | Ayuda


Mantenimientos Maestros
 | La información necesaria para gestionar los pagarés se encuentra almacenada en una base de datos. Los mantenimientos son ventanas de entrada de datos en dónde se introduce está información básica.
 |  | Empresas
 |  | Beneficiarios
 |  | Bancos
 |  | Tipos de Monedas


Opciones generales de los mantenimientos

Operaciones generales en los mantenimientos

Podemos realizar las siguientes operaciones:

Añadir un nuevo registro.

Eliminar el registro seleccionado.

Recuperar los registros de la base de datos. Si se ha producido algún cambio se pedirá confirmación.

Entrar en la ventana de consulta.

Guarda los cambios realizados por el usuario en la base de datos.

Cancela las últimas modificaciones realizadas sobre algún registro.

Cierra la ventana. Si ha habido cambios pedirá confirmación para guardarlos.


Empresas Libradoras

Empresas emisoras de pagarés

El mantenimiento de empresas le permitirá almacenar los datos referentes a las distintas empresas que van ha emitir pagarés desde la aplicación.

Asociado a cada pagaré se deberá especificar la empresa emisora del mismo.

En las opciones de configuración de la aplicación se podrá especificar la empresa emisora habitual de manera que, al añadir pagarés este dato se establezca por defecto.

Desde esta ventana puede hacer las operaciones típicas del registro de información en una base de datos: Añadir y eliminar empresas, recuperar y consultar las empresas que previamente han sido almacenadas, y actualizar los cambios realizados en la base de datos.

Ver Operaciones Generales con Mantenimientos.


Clientes

Beneficiarios de pagarés

El mantenimiento de beneficiarios le permite introducir y almacenar información referente a los beneficiarios de los pagarés (proveedores).

El único campo requerido es el nombre Fiscal pero es aconsejable introducir el resto de los datos identificativos para poder generar cartas informativas al beneficiario.

Ver Operaciones Generales con Mantenimientos.


Bancos y Sucursales

Bancos

El mantenimiento de Bancos permite dar de alta las entidades bancarias de las que disponemos pagarés para emitir.

Asociado a cada banco es necesario especificar el código y nombre del banco y, el formato de impresión que se utilizará para imprimir los pagarés asociados al banco.

Al dar de alta un pagaré será necesario especificar el banco por el que se va ha emitir.

En las opciones de configuración de la aplicación se podrá especificar un banco por defecto para evitar tener que introducirlo en las altas de cada pagaré.

Ver Operaciones Generales con Mantenimientos.


Tipos de Moneda

Tipos de Monedas

La ventana de mantenimiento de monedas le permitirá configurarse distintos tipos de monedas con los que trabajará la aplicación.

El significado de los campos del mantenimiento de monedas es el siguiente :

Código | Cadena alfanumérica de tres caracteres para identificar el tipo de moneda.
Descripción | Descripción del tipo de moneda.
Género | El género se utiliza para generar el importe en letra adecuadamente.
Símbolo | Símbolo asociado a la moneda para su representación visual.
¿ Decimales ? | Indica si el tipo de moneda aparecerá con decimales o en valores enteros.

Ver Operaciones Generales con Mantenimientos.


Letras de Cambio

Pagarés
 | Una de las principales novedades de la aplicación es la facilidad de gestión de pagarés y la capacidad de definirse formatos de impresión personalizados por el usuario para los distintos bancos.
 |  | Gestión de Pagarés
 |  | Formatos de Impresión
 |  | Opciones de Configuración
 |  | Cartas informativas


Generacion de Letras

Gestión de Pagarés

Desde la ventana de pagarés se registra toda la información necesaria para la gestión de los pagarés.

A continuación se describen los datos que hay que registrar para cada pagaré.

Información del pagaré

Beneficiario

Debe seleccionar el beneficiario o proveedor al que va ha emitir el pagaré. Previamente, el beneficiario debe haber sido introducido en la ventana de Mantenimientos de Beneficiarios.

Fecha de

emisión

La fecha de emisión del pagaré es la fecha en la que éste debe ser emitido.

Número de

días

Número de días para el vencimiento del pagaré desde la fecha de emisión.

Fecha de

Vencimiento

Fecha de vencimiento del pagaré. Se calcula automáticamente a partir de la fecha de emisión y el número de días para el vencimiento.

Importe

Importe del pagaré.

Lugar de

emisión

Lugar de emisión del pagaré. Por defecto se puede establecer en las opciones de configuración de la aplicación.

¿Emitido?

Indicador de que el pagaré ya ha sido emitido al menos una vez.

Empresa

Emisora

Empresa emisora del pagaré.

Para dar de alta la empresa emisora, sitúese en este campo y pulse F6 para ir al Mantenimiento de Empresas.

En las opciones de configuración de la aplicación puede establecer la empresa emisora por defecto.

Banco de

emisión

El banco de emisión del pagaré determina el formato de impresión que se va ha utilizar al imprimirlos.

Para dar de alta bancos, sitúese en este campo y pulse F6 para acceder al Mantenimiento de Bancos.

¿ Cobrado ?

Indica si el pagaré ha sido cobrado por el beneficiario o aún está pendiente de cobro.

Fecha de cobro

Fecha de cobro del pagaré por parte del beneficiario.

Observaciones

Observaciones generales.

Asociado a cada pagaré se puede indicar la relación de facturas del proveedor (beneficiario) que se pagan con la emisión del pagaré. Esta información saldrá impresa en la carta informativa para el beneficiario.

Líneas de factura asociadas a un pagaré
Número de Factura | Número de factura del proveedor cuya deuda queda saldada tras la emisión del pagaré.
Fecha de la Factura | Fecha de la factura del proveedor.
Importe | Importe de la factura.
Observaciones | Observaciones generales de la línea de factura.

Los controles de interés en la ventana de gestión de pagarés son los siguientes:

Controles de interés de la ventana de gestión de pagarés

Seleccionar impresora para imprimir listados y pagarés.

Consulta avanzada de pagarés.

Desde la ventana de consulta el usuario podrá especificar múltiples criterios de consulta para localizar los pagarés. En el caso de no especificar ningún criterio de consulta se recuperaran todos los pagarés registrados en la aplicación.

Impresión y emisión de pagarés.

Desde esta opción el usuario podrá imprimir y cambiar el estado a emitidos de los pagarés seleccionados.

Impresión de cartas informativas.

Imprime la carta informativa para enviar a los beneficiarios junto con el pagaré de los pagarés seleccionados.

Sólo se emite carta informativa de los pagarés que tengan líneas de facturas especificadas.

Listado de vencimientos de pagarés.

Desde esta opción el usuario podrá generar un listado con información de vencimientos de los pagarés que cumplan el criterio de consulta especificado.

Estos datos podrán ser exportados a EXCEL y otros muchos formatos pulsando en el botón ‘Guardar buzón en disco ...’ del visor de listados.

Eliminación masiva de pagarés.

Esta opción permite eliminar de la base de datos aquellos pagarés que cumplan ciertas condiciones especificadas por el usuario.

Configuración de formatos de impresión de pagarés.

Cada banco tiene su formato particular de pagarés. Desde la ventana de configuración de formatos podremos crear formatos de impresión para cada banco.

Configuración del contenido de las cartas informativas.

Desde esta ventana el usuario podrá personalizar los textos que quiere que aparezcan en las distintas secciones de la carta informativa.

Opciones generales de configuración.

La ventana de configuración permite establecer los valores por defecto que tomará la aplicación.

Permite añadir un nuevo pagaré o línea de factura.

Elimina el pagaré actual o la línea de factura activa.

Actualiza los cambios realizados a un pagaré o línea de factura.

Permite abandonar la ventana de gestión de pagarés.


Formatos de Impresión

El principal problema de la impresión de pagarés es que, aunque casi todos los formatos de pagarés de los bancos son similares, suele haber diferencias de tamaño y posicionamiento de los campos del pagaré.

Con el módulo de configuración de formatos de pagarés el usuario podrá modificar el posicionamiento de los campos del pagaré, las dimensiones, los márgenes, etc para ajustarlos a los distintos formatos de bancos y a su dispositivo de impresión.

Cuando se da de alta un nuevo banco (Mantenimiento de Bancos) es necesario especificarle el formato de impresión que se va ha utilizar al imprimir pagarés asociados al mismo.

La siguiente imagen muestra la ventana de personalización de pagarés.

Formatos de Impresión

Se pueden definir tantos formatos de impresión como se desee.

En el gráfico se puede ver un formato de impresión general y otro personalizado para un determinado banco.

Para modificar la posición y dimensiones de cualquier campo del pagaré es necesario pulsar con el botón izquierdo del ratón sobre el campo y desplazarlo a la posición deseada.

También es posible modificar los márgenes de impresión y el espaciado entre pagarés.

Permite añadir un nuevo formato de impresión y establecer la orientación del papel, el alto de cada pagaré, el espacio entre pagarés y el origen de impresión ( papel continuo o pagarés independientes).

Elimina el formato de impresión activo.

Es muy importante, después de realizar las modificaciones apropiadas en el formato activo, almacenar estos cambios. Para ello debe pulsar en este botón.

Cierra la ventana de personalización de formatos de impresión.

Opciones de impresión
 | Después de personalizar el formato del pagaré activo debemos comprobar como va ha quedar su impresión. Este botón permite imprimir pagarés de prueba, cogiendo la configuración activa, para comprobar si la ésta se adecua o no al formato del banco.
 | Mediante esta opción, podremos seleccionar la impresora con la que vamos a configurar el formato de impresión.


Opciones de Configuracion

Opciones de Configuración

La ventana de configuración permite al usuario especificar algunos parámetros por defecto que manejará la aplicación en la gestión de pagarés. Los parámetros de configuración son los siguientes:

Lugar de Emisión | Lugar de emisión de pagarés por defecto.
Banco | Banco por defecto al dar de alta pagarés. Ver Mantenimiento de Bancos.
Empresa | Empresa libradora por defecto. Ver Mantenimiento de Empresas.
Moneda | Tipo de moneda por defecto. Ver Tipos de Monedas.
Formato de Impresión | Formato de impresión por defecto al dar de alta bancos. Ver Formatos de Impresión.


Ventana de Exportación a EXCEL

Cartas Informativas

La ventana de configuración de cartas informativas permite personalizar el contenido de la carta informativa a beneficiarios junto con el desglose de facturas saldadas con el importe del pagaré.

A través de un conjunto de parámetros que representan a datos del beneficiario del pagaré y a datos del propio pagaré, el usuario podrá componer sus textos personalizados en las distintas secciones del documento.

Al emitir la carta informativa de un determinado pagaré, cada parámetro es sustituido por su valor obteniendo el resultado deseado.

Es importante guardar los cambios al cerrar la ventana de configuración.


Ventanas

Organización de Ventanas

La opción "Ventanas" del menú principal le permitirá organizar las ventanas de la aplicación dentro del área de trabajo de la ventana principal como desee (vertical, horizontal, etc). Además le permite personalizar las barras de herramientas.


Ayuda

Sistema de Ayuda

Para obtener ayuda en línea sobre cualquier ventana de Easy Pagarés TRV seleccione la opción del menú principal "Ayuda" y luego seleccione "Temas de Ayuda" o bién pulse la tecla "F1".


Módulo de consulta

Se trata de una pantalla de consulta que permite al usuario diseñar sus propios filtros para la selección de registros asociados a una determinada entidad (clientes, bancos, empresas, etc).

La pantalla está dividida en dos bloques: criterios de selección y registros seleccionados.

Criterios de selección

Pestaña de consulta

En la pestaña de CONSULTA podemos especificar los criterios de la selección de registros que queremos realizar. Elegiremos la columna, el operador y el valor para generar una condición.

Si la expresión que queremos construir tiene más de una condición, con el botón AÑADIR O INSERTAR conseguiremos tener tantas condiciones como necesitemos. Para unir dos o mas condiciones deberemos indicar el operador lógico que las une (Y, O). Con el botón ELIMINAR podremos borrar condiciones.

Pestaña de Ordenar

En la pestaña de ORDENAR podemos especificar los campos por los que queremos ordenar los registros de nuestra consulta. Sólo hay que arrastrar el campo o campos deseados a la columna derecha e indicar si queremos un orden ascendente o descendente para cada uno de ellos.

Pestaña de Sintaxis

En la pestaña de SINTAXIS se nos muestra la instrucción SQL que ejecuta nuestra consulta.

Registros seleccionados

Muestra los registros que cumplan las condiciones que hemos especificado en la parte superior, o todos los registros si no se han especificado condiciones.

Realizar consultaOrdenarGuardarImprimirAceptarCancelarAyudaForma de recuperar registros

CONSULTAR | Realiza la consulta especificada en la pestaña de consulta.
ORDENAR | Muestra una ventana para la selección de los campos por los que queremos ordenar (igual función que la pestaña de ordenar).
GUARDAR | Guarda la consulta en un fichero que puede ser de distintos formatos, entre ellos, en formato de Microsoft© Excel.
IMPRIMIR | Imprime la consulta realizada.
VER REGISTROS | Modo en que se recuperan los registros de la base de datos. Por página indica que los registros se recuperan conforme los vamos necesitando; todos indica que se recuperan todos los registros de la base de datos.
ACEPTAR | Cierra la ventana devolviendo la selección realizada.
CANCELAR | Cierra la ventana sin devolver nada (la selección realizada se pierde).
AYUDA | Muestra esta página de ayuda.